Virtual servers outage Friday 4th January 2019 18:57:00


We are investigating an issue with our VPS cluster causing an outage.
Update 04.01.2019 19:12: We are continuing to investigate. Are able to reach all nodes in cluster. Storage seems to be okay.
Update 04.01.2019 19:15: VMs are being powered up now.
Update 04.01.2019 20:50: We are continuing to see instabilities. Investigating.
Update 04.01.2019 20:57: A large DDoS attack is causing instabilities on our VPS Clusters management, causing hosts to loose quorum and reboot. We are trying to mitigate the attack and move our management to avoid it being affected.
Update 04.01.2019 21:10: The attack has been mitigated. We are working to secure the infrastructure so that it can handle an attack without affecting other virtual servers on the same cluster. Servers are currently booting.